Users report upgrading from 1.3.2 to 1.4 causes errors

Description

Users who were on version 1.3.2 of the plugin with created rules reported not being able to create rules after upgrading to version 1.4 of the plugin.

Here is what they described:

When we reproduced this error in production, we saw that the backend was throwing 404's in response to the frontend which triggered the above error. The error would also only show itself the moment the user tried to select a trigger.

This bug also does not appear on clean installs of 1.4. It only happens on the 1.3.2 to 1.4 upgrade.

Assignee

Андрей Левченко

Reporter

Mohammed Davoodi

Labels

None

Bitbucket URL

None

Priority

Medium
Configure