5.4.0 version build is not compatible with Bitbucket 6.x and 5.x

Description

In scope of Bitbucket binary was updated to 7.0.0, after this plugin is not working on 5.2 and 6.0. At the moment compatibility is described at Marketplace as 5.2.0 - 7.0.1

Possible solutions:

  • rollback Bitbucket dependency back to 6.0.0

  • try to build with dependency scanner

Environment

None

Assignee

Alexey Remnev

Reporter

Alexey Remnev

Labels

None

Github URL

None

Sprint

None

Priority

Medium
Configure