Upgraded to Polls for Confluence 2.2.1 on Confluence 6.6.7 but add-on will not enable.

Description

installed via marketplace, version 2.2.1 on Confluence Server 6.6.7.

Add-on takes a long time to install but fails to enable.

Environment

None

Assignee

Unassigned

Reporter

Anonymous

Labels

None

Priority

High
Configure